API errors for some consumers

Incident Report for Nexus Mods

Resolved

This incident has been resolved.
Posted Jun 17, 2025 - 08:52 UTC

Investigating

We are aware of errors affecting a subset of API consumers when querying specific fields.

The website is unaffected by this issue, but some mod managers / custom integrations may be affected.
Posted Jun 15, 2025 - 08:59 UTC
This incident affected: API.