Database Problems
Incident Report for
Nexus Mods
Resolved
This incident has been resolved.
Posted
Dec
16
,
2024
-
11:26
UTC
Update
We have identified the cause of this issue, fixed the problem and we consider this incident closed.
Posted
Dec
16
,
2024
-
11:26
UTC
Monitoring
We have resolved the immediate issue with the site and will continue to monitor the situation and determine the root cause.
Posted
Dec
12
,
2024
-
23:20
UTC
Update
We are aware of the current downtime and are looking into the issue. Likely related to the database issues seen earlier today.
Posted
Dec
12
,
2024
-
22:44
UTC
Identified
We have identified a number of issues with the database cluster, and we have made some changes to try and help performance.
We are still seeing some issues that may be causing performance degradation and we are still trying to find a root cause.
We expect this investigation to take some time and we will be monitoring the performance of the site as usual.
Posted
Dec
12
,
2024
-
18:48
UTC
Update
We are still attempting identify the issue.
Posted
Dec
12
,
2024
-
15:54
UTC
Update
We are continuing to investigate this issue.
Posted
Dec
12
,
2024
-
14:28
UTC
Investigating
We are having some problems with our primary database cluster and are currently investigating
Posted
Dec
12
,
2024
-
14:21
UTC
This incident affected: Nexus Mods Website and API.
×
Subscribe to Incident
Subscribe to updates for
Database Problems
via . You'll receive .