Amsterdam CDN Node down for planned maintenance
Incident Report for
Nexus Mods
Resolved
This incident has been resolved.
Posted
May
01
,
2024
-
11:53
UTC
Investigating
We are upgrading the network card on the Amsterdam CDN and it will be down for around an hour whilst we perform this.
Posted
May
01
,
2024
-
10:08
UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
May
01
,
2024
-
10:07
UTC
This incident affected: CDN.
×
Subscribe to Incident
Subscribe to updates for
Amsterdam CDN Node down for planned maintenance
via . You'll receive .