Maintenance: Search Database Migration
Incident Report for Nexus Mods
Resolved
This incident has been resolved.
Posted Nov 15, 2024 - 21:14 UTC
Monitoring
We have completed this upgrade, and are monitoring the site to ensure everything is correct.
Posted Nov 14, 2024 - 16:24 UTC
Investigating
We are undertaking a search database upgrade and migration currently. If we experience any problems then there could be incorrect, inconsistent or empty search results across the Nexus Mods network.
Posted Nov 14, 2024 - 11:46 UTC
This incident affected: Nexus Mods Website and API.