API Issues

Incident Report for Nexus Mods

Resolved

This incident has been resolved.
Posted Jan 12, 2026 - 08:14 UTC

Monitoring

A fix has been implemented and we are continuing to monitor this issue.
Posted Jan 11, 2026 - 23:42 UTC

Update

We are continuing to investigate this issue.
Posted Jan 11, 2026 - 22:40 UTC

Update

We are continuing to investigate this issue.
Posted Jan 11, 2026 - 21:23 UTC

Investigating

We are currently investigating an issue where some of our API instances are restarting. We'll look to resolve this as soon as possible.
Posted Jan 11, 2026 - 20:56 UTC
This incident affected: API.