Prague CDN node offline
Incident Report for Nexus Mods
Resolved
Prague CDN has been back online for a few hours now and is working correctly.
Posted Apr 24, 2024 - 14:08 UTC
Investigating
The Prague CDN node is down - CDN traffic for most users should fail-over to the nearest node. Any premium users that specifically have chosen to use Prague won't be able to download until they've updated their preference to another node or the premium cdn service.
Posted Apr 24, 2024 - 11:04 UTC
This incident affected: CDN.