Database Maintenance
Incident Report for
Nexus Mods
Resolved
This incident has been resolved.
Posted
Jul
22
,
2024
-
09:59
UTC
Monitoring
We are monitoring the effects of the maintenance.
19:10pm - We are continuing to monitor performance after the maintenance
Posted
Jul
18
,
2024
-
08:56
UTC
Update
The site should be back online. We are continuing maintenance, which may affect performance.
Posted
Jul
17
,
2024
-
12:10
UTC
Update
We have identified an issue that requires a full restart of the database cluster. The site will be unavailable during this period.
Posted
Jul
17
,
2024
-
11:59
UTC
Update
Database Maintenance is still ongoing.
Posted
Jul
17
,
2024
-
11:39
UTC
Identified
We are performing a minor update to one of our Databases. This may affect site performance.
Posted
Jul
17
,
2024
-
10:25
UTC
This incident affected: Nexus Mods Website, API, and Forum.
×
Subscribe to Incident
Subscribe to updates for
Database Maintenance
via . You'll receive .