Notifications errors

Incident Report for Nexus Mods

Resolved

This incident has been resolved.
Posted May 24, 2026 - 19:32 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 24, 2026 - 19:19 UTC

Identified

The issue has been identified, and is also affecting the API. We are working on a fix
Posted May 24, 2026 - 18:53 UTC

Investigating

We are investigating an issue with notifications errors
Posted May 24, 2026 - 18:30 UTC
This incident affected: API.