Database issues
Incident Report for
Nexus Mods
Resolved
This incident has been resolved.
Posted
Jan
18
,
2025
-
14:20
UTC
Monitoring
The database is back online, we are monitoring it
Posted
Jan
18
,
2025
-
14:16
UTC
Identified
Two of our primary database nodes are currently offline - we are rebooting them.
Posted
Jan
18
,
2025
-
13:57
UTC
Investigating
We are investigating issues with the database that are causing website errors
Posted
Jan
18
,
2025
-
13:48
UTC
This incident affected: Nexus Mods Website and API.
×
Subscribe to Incident
Subscribe to updates for
Database issues
via . You'll receive .