API Outage

Incident Report for Nexus Mods

Resolved

This incident has been resolved.
Posted Jan 12, 2026 - 16:27 UTC

Investigating

We are currently investigating an issue affecting our API. This is also affecting browsing mods and collections, and other site functionality.
Posted Jan 12, 2026 - 15:51 UTC
This incident affected: Nexus Mods Website and API.